S3Bubble OTT Streaming

shape
shape
shape
shape
shape
shape
shape
shape

S3Bubble Support Forums

To stay up to date with the latest S3Bubble updates and tutorials please make sure you sign up to our YouTube Channel.

home Forums General Questions & Bugs April Update: Some problems

Viewing 2 reply threads
  • Author
    Posts
    • #30066
      Patrick
      Participant

      I love that you’ve given us granular control over our Preset settings. But there are problem now:

      – Thumbnails are no longer being created with the S3Bubble 360 preset (even though the Preset Summary says they are). Or more precisely… they no longer show up in the Poster section for selection.

      – With Encrypted Variable Bit Rate, the stream switching is set to the Preset Name. So the 360 / 420 / 720 selections are now a long string of unreadable text.

      Our team was quite happy with your presets. When selecting for Encyrption can we have one more toggle so it reads: Other Options / (HLS) Adaptive / Simple

      And Simple would be your old method, which keeps everything consistent with the 350+ videos we just encoded last month? 🙂

      Thanks!

      • This topic was modified 4 years, 9 months ago by Patrick.
    • #30069
      s3bubble
      Keymaster

      Hi Patrick,

      So we have added a new option to create S3Bubble default presets please do the following.

      1. Go to https://s3bubble.com/secure/#/pipelines

      2. Click view presets button on the AWS Pipeline you are using.

      3. Top right click add S3Bubble defaults.

      You can then use these presets exactly like before the update.

      Best Regards

      Sam

      • This reply was modified 4 years, 9 months ago by s3bubble.
    • #30097
      Patrick
      Participant

      That works!

      Thanks much.

Viewing 2 reply threads
  • The topic ‘April Update: Some problems’ is closed to new replies.